PlayVessel - Users are currently unable to login. – Incident details

All systems operational

Users are currently unable to login.

Resolved
Partial outage
Started 12 months agoLasted 15 minutes

Affected

Website (playvessel.com)

Partial outage from 2:45 AM to 2:59 AM

Updates
  • Resolved
    Resolved

    The fix worked, users are now able to login.

  • Monitoring
    Monitoring

    A fix is currently being deployed to remedy the login issue.

  • Identified
    Identified

    A potential cause has been found, created as part of the OAuth login system update.

  • Investigating
    Investigating

    It appears users with 2FA enabled are unable to login