PlayVessel - Database has gone unresponsive – Incident details

All systems operational

Database has gone unresponsive

Resolved
Operational
Started about 1 year agoLasted 20 minutes

Affected

Backend

Major outage from 2:36 AM to 2:45 AM, Partial outage from 2:45 AM to 2:56 AM

Database

Major outage from 2:36 AM to 2:45 AM, Partial outage from 2:45 AM to 2:56 AM

Updates
  • Resolved
    Resolved

    The site has returned to normal working order.

  • Monitoring
    Monitoring

    The database has been updated to include the new table, and has been restarted.

  • Identified
    Identified

    The Database was not updated during a recent patch and is causing issues when viewing games in a profile's backlog

  • Investigating
    Investigating
    We are currently investigating this incident.