PlayVessel - The backend is currently offline – Incident details

All systems operational

The backend is currently offline

Resolved
Major outage
Started 10 months agoLasted 13 minutes

Affected

Website (playvessel.com)

Partial outage from 4:46 PM to 4:50 PM, Operational from 4:50 PM to 4:59 PM

Backend

Updates
  • Resolved
    Resolved

    The update has been pushed successfully

  • Monitoring
    Monitoring

    We have rolled back the backend version. Users can still use the website as normal, however game data may not be accurate.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.